New LogJam SSL Vulnerability Puts Internet Users At Risk

After HeartBleed, POODLE and FREAK encryption flaws, a new encryption attack has been emerged over the Internet that allows attackers to read and modify the sensitive data passing through encrypted connections, potentially affecting hundreds of thousands of HTTPS-protected sites, mail servers, and other widely used Internet services.
A team of security researchers has discovered a new attack,

Leave a Reply

Your email address will not be published. Required fields are marked *